Listings Portal Errors

Incident Report for Yext

Resolved

This incident has been resolved.
Posted May 13, 2026 - 16:40 EDT

Monitoring

We have identified errors in the Listings pages within the portal. We have remediated the errors and will continue to monitor the situation.
Posted May 13, 2026 - 13:24 EDT
This incident affected: Listings (Listings Portal).